Changes between Version 54 and Version 55 of Release/4.10


Ignore:
Timestamp:
Jun 17, 2010, 6:19:38 PM (9 years ago)
Author:
JoelSherrill
Comment:

/* Tool Improvements */ Update all versions

Legend:

Unmodified
Added
Removed
Modified
  • Release/4.10

    v54 v55  
    2323
    2424 *  Thanks again to Ralf, it is possible to provide target specific versions of the development tools. This is important when GCC drops support for an old architecture or we are avoiding target specific bugs in a particular tool version. Nominally, most RTEMS targets will use the same tools and they have been upgraded to the following versions:
    25   *  autoconf 2.63
    26   *  automake 1.10.1
    27   *  binutils 2.19
    28   *  gcc 4.4.x (expected) for C/C++ with newlib 1.17.0
    29   *  gdb 6.8
     25  *  autoconf 2.65
     26  *  automake 1.11.1
     27  *  binutils 2.20.1
     28  *  gcc 4.4.x or C/C++ with newlib 1.18.0
     29  *  gdb 7.1
    3030
    3131The latest patch for each tools is in rtems/contrib/crossrpms/patches.