Changes between Version 30 and Version 31 of GCI/QA/ImproveEnglish


Ignore:
Timestamp:
Dec 8, 2018, 5:11:30 PM (7 months ago)
Author:
Karox693
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • GCI/QA/ImproveEnglish

    v30 v31  
    1313
    1414|| Your GCI nickname || Web Page || Problem
     15|| Karox || https://devel.rtems.org/wiki/WikiStart || ' If you know the branch please select the Create Bug for the release in the Releases table. ' there should be a comma between 'branch' and 'please'
    1516|| Karox || https://devel.rtems.org/wiki/TBR/UserManual/Quick_Start || ' Below is a link to how to build libraries for use with more complex packages ' it should be edited to be read as ' There is a link provided below on how to build libraries for use with more complex packages. '
    1617|| Karox || https://devel.rtems.org/wiki/TBR/UserManual/Quick_Start || ' WARNING: It is absolutely critical that the target name provided to the RTEMS configure command be that same as that used to build binutils, gcc, newlib, and gdb. ' the word 'that' should be replaced by 'the' between 'be' and 'same'