Changes between Version 10 and Version 11 of Developer/Eclipse/Plugin


Ignore:
Timestamp:
Dec 8, 2009, 2:05:54 PM (10 years ago)
Author:
Sh
Comment:

/* Eclipse Installation */

Legend:

Unmodified
Added
Removed
Modified
  • Developer/Eclipse/Plugin

    v10 v11  
    1313= Eclipse Installation =
    1414
    15 The plug-in has been developed for the Gandymede release of Eclipse and CDT version 5.  Other releases may work but are not tested.  If you have not yet installed Eclipse simply choose the package [http://www.eclipse.org/downloads/download.php?file=/technology/epp/downloads/release/ganymede/SR1/eclipse-cpp-ganymede-SR1-win32.zip Eclipse IDE for C/C++ Developers] or what ever you want from the [http://www.eclipse.org/downloads Eclipse download page].  An existing Eclipse installation needs a recent [http://www.eclipse.org/cdt CDT plug-in] (version 5 is recomended).  The ''Eclipse IDE for C/C++ Developers'' already contains all required plug-ins.
     15The current plug-in version works with the Galileo release of Eclipse and CDT version 6.  Other releases may work but are not tested.  If you have not yet installed Eclipse simply choose the package [http://www.eclipse.org/downloads/ Eclipse IDE for C/C++ Developers].  An existing Eclipse installation needs a recent [http://www.eclipse.org/cdt CDT plug-in] (version 6 is recommended).  The ''Eclipse IDE for C/C++ Developers'' already contains all required plug-ins.
    1616= Plug-In Installation =
    1717