Notice: We have migrated to GitLab launching 2024-05-01 see here: https://gitlab.rtems.org/

#4973 closed defect (fixed)

Add RSB options to control a specific python

Reported by: Chris Johns Owned by: Chris Johns
Priority: normal Milestone: 6.1
Component: tool/rsb Version: 6
Severity: normal Keywords:
Cc: Blocked By:
Blocking:

Description

Older hosts can have varying installations of pythons. Provide a means to set a version found in your path with:

  1. --with-python2
  1. --with-python3
  1. --with-python-version

Change History (1)

comment:1 Changed on 12/06/23 at 21:50:45 by Chris Johns <chrisj@…>

Resolution: fixed
Status: assignedclosed

In [changeset:"a970057f468d361fa122968fb690019a212ecdaa/rtems-source-builder" a970057/rtems-source-builder]:

gdb: Add options to control the python version

The options are:

--with-python2
--with-python3
--with-python-version

Closes #4973

Note: See TracTickets for help on using tickets.