Notice: We have migrated to GitLab launching 2024-05-01 see here: https://gitlab.rtems.org/

#4204 closed defect (fixed)

Make Termination Handler which Prints Exit Information Less Scary

Reported by: Joel Sherrill Owned by:
Priority: normal Milestone: 6.1
Component: bsps Version: 6
Severity: normal Keywords:
Cc: Blocked By:
Blocking:

Description

This task is change the default termination handler to print successful exit when the cause was exit(0). It scares users to see it and requires explanation.

Change History (1)

comment:1 Changed on 12/16/21 at 15:39:48 by Joel Sherrill

Resolution: fixed
Status: newclosed

This was implemented by Chris Johns.

Note: See TracTickets for help on using tickets.