#3965 closed enhancement (duplicate)

Doxygen Wiki Page Has Content Not in Software Engineering Guide

Reported by: Joel Sherrill Owned by:
Priority: normal Milestone:
Component: doc Version:
Severity: normal Keywords: small, tasks, wiki
Cc: Blocked By:
Blocking:

Description

https://devel.rtems.org/wiki/Developer/Coding/Doxygen needs further review against the Doxygen Guidelines at https://docs.rtems.org/branches/master/eng/coding-doxygen.html#.

Some appears to be merged. Other parts are clearly missing.

Change History (1)

comment:1 Changed on May 1, 2020 at 1:06:45 PM by Joel Sherrill

Resolution: duplicate
Status: newclosed

Dupe of #2986

Note: See TracTickets for help on using tickets.