Notice: We have migrated to GitLab launching 2024-05-01 see here: https://gitlab.rtems.org/

#3837 closed enhancement (duplicate)

Rename CONFIGURE_LIBIO_MAXIMUM_FILE_DESCRIPTORS

Reported by: Sebastian Huber Owned by: Sebastian Huber
Priority: normal Milestone: 5.1
Component: config Version: 5
Severity: normal Keywords: qualification
Cc: Blocked By:
Blocking:

Description

Rename CONFIGURE_LIBIO_MAXIMUM_FILE_DESCRIPTORS in CONFIGURE_MAXIMUM_FILE_DESCRIPTORS. Issue a C preprocessor warning if CONFIGURE_LIBIO_MAXIMUM_FILE_DESCRIPTORS is used and map it to CONFIGURE_MAXIMUM_FILE_DESCRIPTORS.

Change History (2)

comment:1 Changed on 12/17/19 at 08:20:40 by Sebastian Huber

Resolution: duplicate
Status: assignedclosed

Duplicate of #3753.

comment:2 Changed on 06/23/21 at 07:16:03 by Sebastian Huber

Keywords: qualification added
Note: See TracTickets for help on using tickets.