#3602 closed task (fixed)

Update or1k tool chain to use the upstream GCC

Reported by: Sebastian Huber Owned by: Sebastian Huber
Priority: normal Milestone: 5.1
Component: arch/or1k Version: 5
Severity: normal Keywords:
Cc: Blocked By:
Blocking: #3143

Description


Change History (5)

comment:1 Changed on Nov 12, 2018 at 6:46:03 AM by Sebastian Huber

Blocking: 3143 added

comment:2 Changed on Nov 14, 2018 at 6:00:10 AM by Sebastian Huber <sebastian.huber@…>

In c5ad16a/rtems-source-builder:

5: Use latest Binutils for riscv

This is a preparation to update or1k to use the latest GCC.

Update #3602.

comment:3 Changed on Nov 14, 2018 at 6:00:16 AM by Sebastian Huber <sebastian.huber@…>

In 55aff90/rtems-source-builder:

5: Use latest GCC for riscv

This is a preparation to update or1k to use the latest GCC.

Update #3602.

comment:4 Changed on Nov 14, 2018 at 6:00:28 AM by Sebastian Huber <sebastian.huber@…>

In 8241563/rtems-source-builder:

5: Use latest Binutils and GCC for or1k

Update #3602.

comment:5 Changed on Nov 14, 2018 at 6:02:25 AM by Sebastian Huber <sebastian.huber@…>

Resolution: fixed
Status: assignedclosed

In 28bf4ca/rtems:

or1k: Support GCC 9

Close #3602.

Note: See TracTickets for help on using tickets.