#3412 new defect

4.11 GCC Does not build with Recent GCC

Reported by: Joel Sherrill Owned by:
Priority: high Milestone: 4.11.4
Component: tool/gcc Version: 4.11
Severity: major Keywords:
Cc: Blocked By:
Blocking:

Description

The older gcc used with 4.11.3 does not build with the GCC 7.2 included with Ubuntu 17.10. Log attached.

Attachments (1)

rsb-report-powerpc-rtems4.11-gcc-4.9.3-newlib-2.2.0.20150423-x86_64-linux-gnu-1.txt (23.7 KB) - added by Joel Sherrill on Apr 25, 2018 at 2:56:38 PM.
RSB log of build with failure

Download all attachments as: .zip

Change History (2)

comment:1 Changed on Apr 26, 2018 at 3:25:16 AM by Chris Johns

This looks like a localized host issue. Is a zlib devel package missing?

I do not see how it relates to the version of GCC being used?

Note: See TracTickets for help on using tickets.