#3336 assigned defect

Xilinx SDK can not install rtems plugin

Reported by: Qinghua Yang Owned by: Needs Funding
Priority: normal Milestone: Indefinite
Component: tool Version:
Severity: normal Keywords:
Cc: Blocked By:
Blocking:

Description

Old Xilinx SDK, such as Xilinx SDK2015.3,can not install rtems plugin.

I add the address: https://ftp.rtems.org/pub/rtems/eclipse/updates/
to SDK for install, but it show error:

Unable to read repository at https://ftp.rtems.org/pub/rtems/eclipse/updates/content.xml.
Unable to read repository at https://ftp.rtems.org/pub/rtems/eclipse/updates/content.xml.
peer not authenticated

Is this related to the version upgrades of rtems?

Change History (2)

comment:1 Changed on Mar 14, 2018 at 9:18:14 AM by Qinghua Yang

org.eclipse.equinox.p2.core.ProvisionException?:
Unable to read repository at https://ftp.rtems.org/pub/rtems/eclipse/updates/content.xml.
Unable to read repository at https://ftp.rtems.org/pub/rtems/eclipse/updates/content.xml.
peer not authenticated

comment:2 Changed on Mar 21, 2018 at 6:13:59 AM by Sebastian Huber

Component: admintool
Milestone: 4.11.4Indefinite
Owner: set to Needs Funding
Status: newassigned
Version: 4.11

The eclipse plugin is from 2009 and likely needs an update to work with the latest eclipse/CDT.

Last edited on Mar 21, 2018 at 6:14:17 AM by Sebastian Huber (previous) (diff)
Note: See TracTickets for help on using tickets.