#3293 closed defect (fixed)

4.10: gcc version report for released tools is wrong.

Reported by: Chris Johns Owned by: Chris Johns
Priority: normal Milestone: 4.10.3
Component: tool/rsb Version: 4.10
Severity: normal Keywords:
Cc: Blocked By:
Blocking:

Description

The release gcc version string has the RTEMS release and not the actual release.

Change History (1)

comment:1 Changed on Feb 7, 2018 at 9:56:44 PM by Chris Johns <chrisj@…>

Resolution: fixed
Status: assignedclosed

In f75dd49/rtems-source-builder:

gcc: Use the RSB release for released tools.

Using the RSB release version for the gcc version string means the
tools have a version string that matches the release.

Close #3293

Note: See TracTickets for help on using tickets.