#3041 closed defect (duplicate)

4.11/rtems-avr does not build on Windows.

Reported by: Chris Johns Owned by: joel.sherrill@…
Priority: low Milestone: Indefinite
Component: tool/gcc Version: 4.11
Severity: minor Keywords:
Cc: Blocked By:
Blocking:

Description

The attached RSB report details the failure.

It is not clear what the issue is.

Attachments (1)

rsb-report-avr-rtems4.11-gcc-4.9.3-newlib-2.2.0.20150423-x86_64-w64-mingw32-1.txt (148.3 KB) - added by Chris Johns on Jun 12, 2017 at 11:24:20 PM.
RTEMS 4.11 Windows RSB failure report for AVR

Download all attachments as: .zip

Change History (3)

Changed on Jun 12, 2017 at 11:24:20 PM by Chris Johns

RTEMS 4.11 Windows RSB failure report for AVR

comment:1 Changed on Aug 14, 2017 at 12:27:22 AM by Chris Johns

Resolution: duplicate
Status: newclosed

See #3065.

comment:2 Changed on Oct 10, 2017 at 5:58:26 AM by Sebastian Huber

Component: GCCtool/gcc
Note: See TracTickets for help on using tickets.