#3005 closed defect (fixed)

Typo in RTEMS Source Builder 4.11.99

Reported by: Linda Huxley Owned by: chrisj@…
Priority: normal Milestone: 4.11.2
Component: doc Version: 4.11
Severity: normal Keywords:
Cc: Blocked By:
Blocking:

Description

Working from a clean Ubuntu 16.04 install, the following commands in section "3.1.4 Ubuntu" fail to install a working copy of GIT and RSB fails immediately:

$ sudo apt-get build-dep binutils gcc g++ gdb unzip git
$ sudo apt-get install python2.7-dev

The following commands appear to work:

$ sudo apt-get build-dep binutils gcc g++ gdb unzip
$ sudo apt-get install python2.7-dev git

Change History (2)

comment:1 Changed on Apr 25, 2017 at 6:16:32 PM by Linda Huxley <lhuxley@…>

Resolution: fixed
Status: newclosed

In 4cc5fcf/rtems-docs:

hosts.rst: Correct Ubuntu instructions

closes #3005.

comment:2 Changed on Oct 10, 2017 at 6:06:29 AM by Sebastian Huber

Component: Documentationdoc
Note: See TracTickets for help on using tickets.