#2815 closed defect (fixed)

Add Preferred waf to top of various repositories

Reported by: Joel Sherrill Owned by: Chris Johns
Priority: normal Milestone: 4.11.2
Component: build Version: 4.11
Severity: normal Keywords:
Cc: Blocked By:
Blocking:

Description

The proper version of waf needs to be placed at the top of each repo. This is missing from at least rtems-libbsd.

Change History (6)

comment:1 Changed on Nov 18, 2016 at 12:22:28 AM by Joel Sherrill

Status: newassigned

comment:2 Changed on Jan 26, 2017 at 7:05:05 AM by Sebastian Huber

Milestone: 4.114.11.2

comment:3 Changed on Mar 23, 2017 at 12:04:48 AM by Chris Johns

Resolution: fixed
Status: assignedclosed

This has been done to most repositories. Closing this ticket so please open specific tickets on a per repo basis to track which ones need updating.

comment:4 Changed on Oct 10, 2017 at 6:03:57 AM by Sebastian Huber

Component: Codebuild

comment:5 Changed on Oct 10, 2017 at 6:04:12 AM by Sebastian Huber

Component: buildRSB

comment:6 Changed on Oct 10, 2017 at 6:04:32 AM by Sebastian Huber

Component: RSBbuild
Note: See TracTickets for help on using tickets.