#2669 closed enhancement (fixed)

Update OpenRISC toolchain in 4.12

Reported by: Stefan Wallentowitz Owned by:
Priority: normal Milestone: 5.1
Component: tool/rsb Version: 5
Severity: normal Keywords:
Cc: Blocked By:
Blocking:

Description

Bump the OpenRISC toolchain to newer versions:

  • Binutils to 2.26
  • GCC to 4.9.3
  • GDB to 7.11

Attachments (1)

0001-Bump-OpenRISC-versions.patch (1.7 KB) - added by Stefan Wallentowitz on Mar 20, 2016 at 3:53:44 PM.

Download all attachments as: .zip

Change History (5)

Changed on Mar 20, 2016 at 3:53:44 PM by Stefan Wallentowitz

comment:1 Changed on Mar 24, 2016 at 8:19:18 PM by Stefan Wallentowitz <stefan@…>

In eac749bb80b184c1f5e34e40d745e0c428cb9f73/rtems-source-builder:

Bump OpenRISC versions

Bump the OpenRISC toolchain to newer versions.

  • Binutils to 2.26
  • GCC to 4.9.3
  • GDB to 7.11

updates #2669

comment:2 Changed on Mar 25, 2016 at 12:27:54 PM by Gedare Bloom

Resolution: fixed
Status: newclosed

comment:3 Changed on May 11, 2017 at 7:31:02 AM by Sebastian Huber

Milestone: 4.124.12.0

comment:4 Changed on Nov 9, 2017 at 6:27:14 AM by Sebastian Huber

Milestone: 4.12.05.1

Milestone renamed

Note: See TracTickets for help on using tickets.