#2668 closed enhancement (fixed)

Update OpenRISC toolchain in 4.11

Reported by: Stefan Wallentowitz Owned by:
Priority: normal Milestone: 4.11
Component: tool/rsb Version: 4.11
Severity: normal Keywords:
Cc: Blocked By:
Blocking:

Description

Bump the OpenRISC toolchain to newer versions:

  • Binutils to 2.26
  • GCC to 4.9.3
  • GDB to 7.9

Attachments (1)

0001-Bump-OpenRISC-versions.patch (1.7 KB) - added by Stefan Wallentowitz on Mar 20, 2016 at 3:47:15 PM.

Download all attachments as: .zip

Change History (3)

Changed on Mar 20, 2016 at 3:47:15 PM by Stefan Wallentowitz

comment:1 Changed on Mar 24, 2016 at 8:19:30 PM by Stefan Wallentowitz <stefan@…>

In febf4fb7d2813bb454fe856da966c196cfade638/rtems-source-builder:

Bump OpenRISC versions

Bump the OpenRISC toolchain to newer versions.

  • Binutils to 2.26
  • GCC to 4.9.3
  • GDB to 7.9

updates #2668

comment:2 Changed on Mar 25, 2016 at 12:27:46 PM by Gedare Bloom

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.