#2523 closed defect (duplicate)

RSB cannot build RTEMS 4.11 (includes a fix)

Reported by: Goetz Pfeiffer Owned by: Chris Johns
Priority: normal Milestone: 4.11
Component: tool/rsb Version: 4.11
Severity: normal Keywords: 4.11 RSB
Cc: Blocked By:
Blocking:

Description

Building RTEMS 4.11 with RSB fails. The cause is a shell script "doit" that uses a shell variable before it is defined. This can be fixed with a small change in tems/config/tools/rtems-tools-common-1.cfg.

I have added a patch to this ticket that fixes the problem.

Attachments (1)

bugfix-rtems-tools-common-for-4.11 (957 bytes) - added by Goetz Pfeiffer on Jan 12, 2016 at 10:01:08 AM.
Fixes building RTEMS 4.11 with RSB

Download all attachments as: .zip

Change History (2)

Changed on Jan 12, 2016 at 10:01:08 AM by Goetz Pfeiffer

Fixes building RTEMS 4.11 with RSB

comment:1 Changed on Mar 10, 2016 at 9:27:32 AM by Chris Johns

Resolution: duplicate
Status: newclosed

This is a duplicate of #2495.

Note: See TracTickets for help on using tickets.