#2511 closed defect (fixed)

WorkSpace wiki page

Reported by: Ralph Holmes Owned by:
Priority: low Milestone: 4.11.1
Component: doc Version: 4.10
Severity: minor Keywords:
Cc: Blocked By:
Blocking:

Description

A page named 'WorkSpace?' is referenced from https://devel.rtems.org/wiki/Debugging/Start, although the links are dead. I'm not sure whether there is supposed to be an actual page on 'WorkSpace?', or if this is just caused by WikiFormatting.

Change History (10)

comment:1 Changed on Jan 5, 2016 at 10:49:31 PM by Joel Sherrill

I would lean to this page being WAY out of date and subject to removal. Where is it linked from?

comment:2 Changed on Jan 5, 2016 at 10:51:09 PM by Ralph Holmes

It's in the description. :-)

comment:3 Changed on Jan 5, 2016 at 10:54:40 PM by Joel Sherrill

I'm sorry. I mean Debugging/Start? looks like it is so horribly out of date that it should be removed.

comment:4 Changed on Jan 5, 2016 at 10:57:58 PM by Ralph Holmes

Right. I'm not sure whether I have the capability to move it to TBR, let alone remove it.

comment:5 Changed on Jan 6, 2016 at 4:15:32 PM by Gedare Bloom

Resolution: wontfix
Status: newclosed

The page Debugging/Start? has been renamed to TBR/Review/Debugging/Start.

comment:6 Changed on Jan 6, 2016 at 4:19:39 PM by Joel Sherrill

Resolution: wontfix
Status: closedreopened

comment:7 Changed on Jan 6, 2016 at 4:20:26 PM by Joel Sherrill

You don't have permission to remove it but I do. :)

I was just wanting some other core developers to comment on the impact of removing this. But I lean to removing https://devel.rtems.org/wiki/Debugging/Start

comment:8 Changed on Jan 6, 2016 at 4:59:47 PM by Gedare Bloom

Resolution: fixed
Status: reopenedclosed

I already relocated it to TBR/Review.

comment:9 Changed on Jan 6, 2016 at 9:28:18 PM by Joel Sherrill

FWIW I had it in a tab and was just closing it. Some of it looks useful. A lot looks like easy delete.

comment:10 Changed on Oct 10, 2017 at 6:06:29 AM by Sebastian Huber

Component: Documentationdoc
Note: See TracTickets for help on using tickets.