#2499 closed defect (invalid)

RSB 4.11 broken on FreeBSD 10 with default prefix.

Reported by: Chris Johns Owned by:
Priority: high Milestone: 4.11.2
Component: tool/gdb Version: 4.11
Severity: normal Keywords:
Cc: Blocked By:
Blocking:

Description

Building gdb-7.9 with the default prefix on FreeBSD results in iconv not being found and used when linking.

Change History (2)

comment:1 Changed on Jan 26, 2017 at 7:05:37 AM by Sebastian Huber

Milestone: 4.114.11.2

comment:2 Changed on Mar 21, 2017 at 3:58:47 AM by Chris Johns

Resolution: invalid
Status: newclosed

I cannot reproduce this any more. I just build the 4.11 branch for 4.11/rtems-arm.

Note: See TracTickets for help on using tickets.