#249 closed defect (invalid)

Latest snapshot fails to install properly

Reported by: Eric Norum Owned by: Ralf Corsepius
Priority: highest Milestone: 2
Component: build Version: unknown
Severity: critical Keywords:
Cc: bugs@…, joel.sherrill@… Blocked By:
Blocking:

Description

I cleaned out /opt/rtems and built the latest tools and RTEMS snapshot. I then tried to build the add-on packages and found that some of RTEMS was missing from /opt/rtems -- there's no bsp_specs, for example.
I notice that the part of the installation that ran a tar piped to another tar is not being done. Should it be?

Release:
Snapshots

Change History (1)

comment:1 Changed on Aug 5, 2002 at 6:11:36 PM by Joel Sherrill

Status: assignedclosed

State-Changed-From-To: open->closed
State-Changed-Why: tar install has been replaced with GNU make install where

each directory is responsible for installing its own
components. This work appears to be finished now.

Note: See TracTickets for help on using tickets.