#2479 closed defect (fixed)

RTEMS Source Builder gets wrong version of rtems-tools for rtems4-11.

Reported by: Mike Westfall Owned by:
Priority: normal Milestone: 4.11.2
Component: tool Version: 4.11
Severity: normal Keywords:
Cc: Blocked By:
Blocking:

Description

When building the tool chain for RTEMS 4.11, RSB gets the 4.12 version of rtems-tools.

Change History (2)

comment:1 Changed on Jan 26, 2017 at 7:16:00 AM by Sebastian Huber

Milestone: 4.11.14.11.2

comment:2 Changed on Mar 21, 2017 at 3:35:59 AM by Chris Johns

Resolution: fixed
Status: newclosed

Fixed on the 4.11 and in the 4.11 releases.

Note: See TracTickets for help on using tickets.