#2464 closed defect (wontfix)

RSB: Tool patches use the RTEMS version

Reported by: Sebastian Huber Owned by:
Priority: normal Milestone: 5.1
Component: tool Version: 5
Severity: normal Keywords:
Cc: Blocked By:
Blocking:

Description

In rtems/conifg/rtems-urls.bset the tool patches are set to an RTEMS version dependent directory. This makes re-use of the general purpose files quite difficult.

Change History (3)

comment:1 Changed on May 11, 2017 at 7:31:02 AM by Sebastian Huber

Milestone: 4.124.12.0

comment:2 Changed on Oct 11, 2017 at 11:17:34 PM by Chris Johns

Resolution: wontfix
Status: newclosed

We should use patches from tickets rather that using the rtems-tools.git repo. This means this any changed in the RSB can be avoided.

comment:3 Changed on Nov 9, 2017 at 6:27:14 AM by Sebastian Huber

Milestone: 4.12.05.1

Milestone renamed

Note: See TracTickets for help on using tickets.