#2440 closed defect (fixed)

rtems_waf: Install is broken for version != 4.11

Reported by: Sebastian Huber Owned by:
Priority: normal Milestone: 4.11.1
Component: build Version: 4.11
Severity: normal Keywords:
Cc: Blocked By:
Blocking:

Description

"waf install" is broken for version != 4.11 due to use of hard-coded

default_version = '4.11'

in rtems.py.

Change History (1)

Note: See TracTickets for help on using tickets.