#2233 closed defect (fixed)

Commit message didn't close referenced ticket

Reported by: Sebastian Huber Owned by: Amar Takhar
Priority: normal Milestone:
Component: unspecified Version: 5
Severity: normal Keywords: trac, migration
Cc: Blocked By:
Blocking: #3561

Change History (17)

comment:1 Changed on Jan 24, 2015 at 12:57:00 AM by Gedare

A few more slipped through. the "Close" is not triggering it.

comment:2 Changed on Jan 24, 2015 at 2:12:44 AM by Amar Takhar

so 'fix', 'fixes' etc does close it?

comment:3 Changed on Jan 24, 2015 at 2:42:25 AM by Amar Takhar

Owner: set to Amar Takhar
Status: newaccepted

I don't think case matters but I added 'Close' and a bunch of other permutations.

comment:4 Changed on Feb 2, 2015 at 5:15:35 AM by Amar Takhar

I made changes have they made any difference?

comment:5 Changed on Feb 2, 2015 at 6:13:32 AM by Sebastian Huber

Resolution: fixed
Status: acceptedclosed

So far it seems to work.

comment:6 Changed on Feb 2, 2015 at 6:14:04 AM by Amar Takhar

OK thanks!

comment:8 Changed on Feb 18, 2015 at 4:26:06 PM by Amar Takhar

I think something is flaky in the scanner. I will look into it.

Unfortunately they're on separate machines I had to do something strange to get it working.

comment:9 Changed on Mar 3, 2015 at 5:48:31 PM by Amar Takhar

Keywords: trac migration added
Milestone: 4.114.11.1

This is a bug in the script I will be changing it to use a different method. Bumping this to milestone:4.11.1

comment:10 Changed on Nov 17, 2015 at 6:53:42 AM by Sebastian Huber

This still doesn't work reliably.

comment:11 Changed on Nov 17, 2015 at 1:23:50 PM by Amar Takhar

I know, I need to do it in a different way. Still not sure how to do it. It's on my task list.

comment:12 Changed on Jan 26, 2017 at 7:16:00 AM by Sebastian Huber

Milestone: 4.11.14.11.2

comment:13 Changed on Mar 23, 2017 at 1:03:28 AM by Chris Johns

Milestone: 4.11.24.11.3

The 4.11.2 milestone is closing.

comment:14 Changed on Oct 10, 2017 at 6:12:28 AM by Sebastian Huber

Component: Otherunspecified

comment:15 Changed on Feb 5, 2018 at 4:56:42 AM by Chris Johns

Milestone: 4.11.3
Version: 4.115

This is not related to the 4.11 branch.

comment:16 Changed on Oct 21, 2018 at 12:13:37 AM by Amar Takhar

Blocking: 3561 added

comment:17 Changed on Oct 21, 2018 at 12:13:58 AM by Amar Takhar

Resolution: fixed
Status: reopenedclosed

Should be fixed See #3561

Note: See TracTickets for help on using tickets.