#2215 closed defect (duplicate)

Duplicate code for TAR support

Reported by: Sebastian Huber Owned by:
Priority: normal Milestone: 6.1
Component: fs Version: 4.11
Severity: normal Keywords:
Cc: Blocked By:
Blocking:

Description

We have similar code in rtems_tarfs_load(), Untar_FromMemory() and Untar_FromFile(). These functions should instead use a common TAR archive iterator with specific visitor functions.

Change History (2)

comment:1 Changed on May 15, 2016 at 11:09:35 PM by Chris Johns

Resolution: duplicate
Status: newclosed

Duplicate of #2415.

comment:2 Changed on Nov 9, 2017 at 6:26:42 AM by Sebastian Huber

Milestone: 5.06.1

Milestone renamed

Note: See TracTickets for help on using tickets.