#2141 closed enhancement

tar01/tar02 dependent on pax being installed

Reported by: cynt6007 Owned by: Joel Sherrill
Priority: normal Milestone: 4.11
Component: unspecified Version: 4.11
Severity: minor Keywords:
Cc: chrisj@… Blocked By:
Blocking:

Description (last modified by Joel Sherrill)

Could the build system be changed so pax is not required to build tar01/tar02?

Thanks!

Change History (4)

comment:1 Changed on Aug 24, 2013 at 2:00:03 AM by Chris Johns

Cc: Chris Johns added

What do you suggest we use that is a standard ?

comment:2 Changed on Nov 23, 2014 at 4:31:26 PM by Joel Sherrill

Description: modified (diff)
Resolution: worksforme
Status: newclosed

comment:3 Changed on Nov 24, 2014 at 6:58:28 PM by Gedare Bloom

Version: HEAD4.11

Replace Version=HEAD with Version=4.11 for the tickets with Milestone >= 4.11

comment:4 Changed on Oct 10, 2017 at 6:46:55 AM by Sebastian Huber

Component: testingunspecified
Note: See TracTickets for help on using tickets.