#2102 closed defect

Minimum Python Version

Reported by: Joel Sherrill Owned by: Chris Johns
Priority: normal Milestone: 4.11
Component: tool/rsb Version: 4.11
Severity: normal Keywords:
Cc: Blocked By:
Blocking:

Description (last modified by Joel Sherrill)

Python 2.5.2 is definitely too low.

I built 2.7.3 and it started to work. sb-check should check this.

Change History (4)

comment:1 Changed on Mar 29, 2013 at 6:06:32 PM by Joel Sherrill

Python 2.5.2 is definitely too low.

I built 2.7.3 and it started to work. sb-check should check this.

comment:2 Changed on Nov 22, 2014 at 12:47:57 PM by Gedare Bloom

Component: Minimum Version ChecksRSB
Milestone: 4.11
Status: newassigned

comment:3 Changed on Nov 23, 2014 at 3:11:02 PM by Joel Sherrill

Description: modified (diff)
Resolution: wontfix
Status: assignedclosed
Version: unknown4.11

comment:4 Changed on Oct 10, 2017 at 6:11:36 AM by Sebastian Huber

Component: Minimum Version ChecksRSB
Note: See TracTickets for help on using tickets.