Changeset b009f481 in rtems


Ignore:
Timestamp:
Oct 31, 2011, 1:46:43 PM (8 years ago)
Author:
Joel Sherrill <joel.sherrill@…>
Branches:
4.11, master
Children:
97ae192a
Parents:
c652dfe2
Message:

2011-10-31 Joel Sherrill <joel.sherrill@…>

PR 1947/doc

  • started/buildrt.t: Make note that native toolset is needed to configure and build RTEMS.
Location:
doc
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • doc/ChangeLog

    rc652dfe2 rb009f481  
     12011-10-31      Joel Sherrill <joel.sherrill@oarcorp.com>
     2
     3        PR 1947/doc
     4        * started/buildrt.t: Make note that native toolset is needed to
     5        configure and build RTEMS.
     6
    172011-10-05      Joel Sherrill <joel.sherrill@oarcorp.com>
    28                Petr Benes <benesp16@fel.cvut.cz>
  • doc/started/buildrt.t

    rc652dfe2 rb009f481  
    157157MUST include the @code{--enable-posix --enable-networking} flag.
    158158
     159@b{NOTE}: Building RTEMS requires that a few support programs be compiled
     160natively.  This means there must be a native toolchain installed on your
     161development host. You will need to have a native compiler such as @i{gcc}
     162or @i{cc} in your execution path.  If you cannot compile, link and execute
     163a native hello world program, then you will be unable to build RTEMS.
     164
    159165The following shows the command sequence required to configure,
    160166compile, and install RTEMS with the POSIX API, FreeBSD TCP/IP,
Note: See TracChangeset for help on using the changeset viewer.