Changeset ac91ec77 in rtems


Ignore:
Timestamp:
May 8, 2008, 2:56:34 AM (13 years ago)
Author:
Ralf Corsepius <ralf.corsepius@…>
Branches:
4.10, 4.11, 4.9, 5, master
Children:
dc49fb9
Parents:
ac9d3cf8
Message:

Enable --with-system-readline only for gdb >= 6.7

File:
1 edited

Legend:

Unmodified
Added
Removed
  • contrib/crossrpms/gdb/build.add

    rac9d3cf8 rac91ec77  
    1717    --disable-werror \
    1818    --enable-sim \
     19%if "%{gdb_version}" >= "6.7"
     20    --with-system-readline \
     21%endif
    1922%if "%{gdb_version}" >= "6.6"
    20     --with-system-readline \
    2123    --with-expat \
    2224%endif
Note: See TracChangeset for help on using the changeset viewer.