Changeset 89f2347 in rtems-docs


Ignore:
Timestamp:
Jan 20, 2016, 12:33:59 AM (3 years ago)
Author:
Amar Takhar <amar@…>
Branches:
4.11, master
Children:
a316b1f
Parents:
14bbcb1
git-author:
Amar Takhar <amar@…> (01/20/16 00:33:59)
git-committer:
Amar Takhar <verm@…> (05/03/16 00:51:24)
Message:

Fix typo and add another dependency.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • common/waf.py

    r14bbcb1 r89f2347  
    5353
    5454
    55         if not ctx.env.PDFLATEX:
    56                 conf.fatal('The program LaTex is required')
     55        if not ctx.env.PDFLATEX or not ctx.env.MAKEINDEX:
     56                ctx.fatal('The programs pdflatex and makeindex are required')
    5757
    5858        ctx.find_program("sphinx-build", var="BIN_SPHINX_BUILD", mandatory=True)
Note: See TracChangeset for help on using the changeset viewer.