Changeset 6449498 in rtems for doc/FAQ/build45.t


Ignore:
Timestamp:
Jan 17, 2002, 9:47:47 PM (19 years ago)
Author:
Joel Sherrill <joel.sherrill@…>
Branches:
4.10, 4.11, 4.8, 4.9, 5, master
Children:
5cd3258
Parents:
d09ad1f0
Message:

2001-01-17 Joel Sherrill <joel@…>

  • SUPPORT, LICENSE: New files.
  • Numerous files touched as part of merging the 4.5 branch onto the mainline development trunk and ensuring that the script that cuts snapshots and releases works on the documentation.
File:
1 edited

Legend:

Unmodified
Added
Removed
  • doc/FAQ/build45.t

    rd09ad1f0 r6449498  
    126126e.g.: cc, ld, gcc etc.
    127127
    128 If using OARCorp's rpms for the toolchain, simply prepend:
     128If using OAR Corporation's rpms for the toolchain, simply prepend
    129129@code{/opt/rtems/bin} to @code{$PATH}.
    130130
     
    248248
    249249At the time being RTEMS is build per BSP, with all support files being build
    250 separately for each BSP.  This can become unhandy when using several similiar
     250separately for each BSP.  This can become unhandy when using several similar
    251251but not identical boards (e.g.  a PC with different peripherial cards plugged
    252252in), because this in general requires to implement a BSP for each setup.
     
    302302@end example
    303303
    304 from the toplevel directory of the source tree (XXX ref sec-bootstrap).
     304from the toplevel directory of the source tree (cf. @ref{./bootstrap}).
    305305 
    306306@subsection ./bootstrap
     
    310310auto* generated files within RTEMS's source tree (Other packages use the name
    311311@code{autogen.sh} for similar scripts).  You will need to have autoconf,
    312 automake and further underlaying packages installed to apply it.
     312automake and further underlying packages installed to apply it.
    313313
    314314It typically should be applied when having:
     
    344344
    345345Configuring RTEMS in maintainer-mode will require to have autoconf, automake
    346 and underlaying tools installed (Cf. @ref{Required Tools}).
     346and underlying tools installed (Cf. @ref{Required Tools}).
Note: See TracChangeset for help on using the changeset viewer.