Changeset 5c7a0675 in rtems


Ignore:
Timestamp:
May 22, 2010, 2:51:11 AM (9 years ago)
Author:
Ralf Corsepius <ralf.corsepius@…>
Branches:
4.10, 4.11, master
Children:
11391c4d
Parents:
c03950d9
Message:

el6 provides mpfr-2.4.1. Use gloog-devel on el6.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • contrib/crossrpms/gcc/gccnewlib.add

    rc03950d9 r5c7a0675  
    6161%if 0%{?el6}
    6262%global mpc_provided %{nil}
    63 # el6 beta ships mpfr but mpfr-devel is missing
    64 %global mpfr_provided %{nil}
     63%global mpfr_provided 2.4.1
    6564%global gmp_provided 4.3.1
    6665%endif
     
    169168%{?fc12:BuildRequires: cloog-ppl-devel >= %cloog_required}
    170169%{?fc13:BuildRequires: cloog-ppl-devel >= %cloog_required}
    171 # el6 ships cloog-ppl, but cloog-ppl-devel is missing
     170%{?el6:BuildRequires: cloog-ppl-devel >= %cloog_required}
    172171%{?suse11_2:BuildRequires: cloog-devel >= %cloog_required, ppl-devel}
    173172%{?suse11_1:BuildRequires: cloog-devel >= %cloog_required, ppl-devel}
Note: See TracChangeset for help on using the changeset viewer.