Changeset 461e171b in rtems


Ignore:
Timestamp:
Apr 24, 2010, 5:57:58 AM (10 years ago)
Author:
Ralf Corsepius <ralf.corsepius@…>
Branches:
4.10, 4.11, master
Children:
423a18d
Parents:
e1dbc64
Message:

Fix typo in comment.
Use %{el6} to identify building for CentOS6/RHEL6.
Reflect several packages are missing from RHEL6 Beta.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • contrib/crossrpms/gcc/gccnewlib.add

    re1dbc64 r461e171b  
    2626%bcond_with lto
    2727
    28 # FIXME: Disamble python gdb scripts
     28# FIXME: Disable python gdb scripts
    2929# ATM, no idea how to package them
    3030%bcond_with pygdb
     
    5959%endif
    6060
    61 %if 0%{?rhel6}
    62 %global mpc_provided %{nil}
    63 %global mpfr_provided 2.4.1
    64 %global gmp_provided 4.3.1
    65 %endif
    66 
    67 %if 0%{?rhel5}
     61%if 0%{?el6}
     62%global mpc_provided %{nil}
     63# el6 beta ships mpfr but mpfr-devel is missing
     64%global mpfr_provided %{nil}
     65%global gmp_provided 4.3.1
     66%endif
     67
     68%if 0%{?el5}
    6869%global mpc_provided %{nil}
    6970%global mpfr_provided %{nil}
     
    167168%{?fc12:BuildRequires: cloog-ppl-devel >= %cloog_required}
    168169%{?fc13:BuildRequires: cloog-ppl-devel >= %cloog_required}
    169 %{?rhel6:BuildRequires: cloog-ppl-devel >= %cloog_required}
     170# el6 ships cloog-ppl, but cloog-ppl-devel is missing
    170171%{?suse11_2:BuildRequires: cloog-devel >= %cloog_required, ppl-devel}
    171172%{?suse11_1:BuildRequires: cloog-devel >= %cloog_required, ppl-devel}
Note: See TracChangeset for help on using the changeset viewer.