Changeset 44e82d8 in rtems-source-builder


Ignore:
Timestamp:
Dec 18, 2013, 4:10:47 PM (5 years ago)
Author:
Alan Cudmore <alan.cudmore@…>
Branches:
4.10, 4.11, 4.9, master
Children:
b7a13ab
Parents:
69dca93
git-author:
Alan Cudmore <alan.cudmore@…> (12/18/13 16:10:47)
git-committer:
Chris Johns <chrisj@…> (12/23/13 05:46:38)
Message:

Removed check for texinfo 5.x. Binutils 2.24 and gcc 4.8.2 build with GNU texinfo 5.1

This is for RTEMS Source Builder. Binutils 2.23.x did not build on
Ubuntu 13.10 because of texinfo 5.1. The problem is fixed in
Binutils 2.24, so the check for texinfo 5.x is no longer needed for
this configuration.

File:
1 edited

Legend:

Unmodified
Added
Removed
Note: See TracChangeset for help on using the changeset viewer.