Changeset 2cf2db2 in rtems-eclipse-plug-in


Ignore:
Timestamp:
Nov 26, 2008, 7:28:34 AM (10 years ago)
Author:
Sebastian Huber <sebastian.huber@…>
Branches:
master
Children:
840ee8f
Parents:
f81e6d5
Message:

Removed explicit version requirements.
Changed required execution environment to J2SE-1.5.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • org.rtems.cdt.toolchain2/META-INF/MANIFEST.MF

    rf81e6d5 r2cf2db2  
    44Bundle-SymbolicName: org.rtems.cdt.toolchain2;singleton:=true
    55Bundle-Version: 1.0.0
    6 Bundle-RequiredExecutionEnvironment: JavaSE-1.6
     6Bundle-RequiredExecutionEnvironment: J2SE-1.5
    77Require-Bundle: org.eclipse.cdt.managedbuilder.core,
    88 org.eclipse.swt,
    9  org.eclipse.ui;bundle-version="3.4.1",
    10  org.eclipse.core.resources;bundle-version="3.4.1",
    11  org.eclipse.cdt.ui;bundle-version="5.1.0",
    12  org.eclipse.core.runtime;bundle-version="3.4.0",
     9 org.eclipse.ui,
     10 org.eclipse.core.resources,
     11 org.eclipse.cdt.ui,
     12 org.eclipse.core.runtime,
    1313 org.eclipse.cdt.managedbuilder.ui
    1414Bundle-Vendor: Embedded Brains GmbH
Note: See TracChangeset for help on using the changeset viewer.