Changeset 2707771 in rtems-libbsd for libbsd.txt


Ignore:
Timestamp:
Sep 21, 2018, 8:23:08 AM (9 months ago)
Author:
Sebastian Huber <sebastian.huber@…>
Branches:
7ece7548c1b05cf6bb10e6708b83b2401d45c250, 29cc431e0bcfe059d65ac3019f53eeafa5064ae8
Children:
9ff995c
Parents:
ab4fe11
git-author:
Sebastian Huber <sebastian.huber@…> (09/21/18 08:23:08)
git-committer:
Sebastian Huber <sebastian.huber@…> (09/21/18 08:29:05)
Message:

libbsd.txt: Avoid explicit versions

Update #3472.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • libbsd.txt

    rab4fe11 r2707771  
    3939=== Tool Chain ===
    4040
    41 You need a tool chain for RTEMS based on at least RSB 5 April 2016 or later.
     41You need a tool chain for RTEMS based on the latest RTEMS Source Builder (RSB).
    4242
    4343=== Installation Overview ===
     
    6060status' says `rtems_waf` need updating run the submodule update command:
    6161
     62 $ git submodule sync
    6263 $ git submodule rtems_waf update
    6364
    6465=== Board Support Package Requirements ===
    6566
    66 The RTEMS version must be at least 5.  The Board Support Package (BSP)
    67 should support the
     67You need the latest RTEMS version to build the libbsd master.  The Board
     68Support Package (BSP) must support the
    6869http://www.rtems.org/onlinedocs/doxygen/cpukit/html/group\__rtems\__interrupt__extension.html[Interrupt Manager Extension]
    6970// The first underscores have to be masked to stop asciidoc interpreting them
     
    8990=== Board Support Package Configuration and Build ===
    9091
    91 You need to configure RTEMS for the desired BSP and install it.  The BSP should
     92You need to configure RTEMS for the desired BSP and install it.  The BSP must
    9293be configured with a disabled network stack.  The BSD library containing the
    9394new network stack is a separate package.  Using a BSP installation containing
Note: See TracChangeset for help on using the changeset viewer.