Changeset 241a259d in rtems


Ignore:
Timestamp:
Mar 30, 2009, 5:55:09 AM (11 years ago)
Author:
Ralf Corsepius <ralf.corsepius@…>
Branches:
4.10, 4.11, master
Children:
7c48db8d
Parents:
68946ac7
Message:

Regenerate.

Location:
contrib/crossrpms/rtems4.10
Files:
13 edited

Legend:

Unmodified
Added
Removed
  • contrib/crossrpms/rtems4.10/arm/rtems-4.10-arm-rtems4.10-gcc.spec

    r68946ac7 r241a259d  
    6161Group:          Development/Tools
    6262Version:        %{gcc_rpmvers}
    63 Release:        11%{?dist}
     63Release:        12%{?dist}
    6464License:        GPL
    6565URL:            http://gcc.gnu.org
     
    101101Requires:       rtems-4.10-gcc-common
    102102Requires:       rtems-4.10-arm-rtems4.10-binutils
    103 Requires:       rtems-4.10-arm-rtems4.10-newlib = %{newlib_version}-32%{?dist}
     103Requires:       rtems-4.10-arm-rtems4.10-newlib = %{newlib_version}-33%{?dist}
    104104
    105105
     
    435435# Version:        %{gcc_rpmvers}
    436436# Requires:       rtems-4.10-arm-rtems4.10-binutils
    437 # Requires:       rtems-4.10-arm-rtems4.10-newlib = %{newlib_version}-32%{?dist}
     437# Requires:       rtems-4.10-arm-rtems4.10-newlib = %{newlib_version}-33%{?dist}
    438438# License:      GPL
    439439
     
    587587License:        Distributable
    588588Version:        %{newlib_version}
    589 Release:        32%{?dist}
     589Release:        33%{?dist}
    590590
    591591Requires:       rtems-4.10-newlib-common
     
    607607Group:          Development/Tools
    608608Version:        %{newlib_version}
    609 Release:        32%{?dist}
     609Release:        33%{?dist}
    610610License:        Distributable
    611611
  • contrib/crossrpms/rtems4.10/avr/rtems-4.10-avr-rtems4.10-gcc.spec

    r68946ac7 r241a259d  
    6161Group:          Development/Tools
    6262Version:        %{gcc_rpmvers}
    63 Release:        11%{?dist}
     63Release:        12%{?dist}
    6464License:        GPL
    6565URL:            http://gcc.gnu.org
     
    101101Requires:       rtems-4.10-gcc-common
    102102Requires:       rtems-4.10-avr-rtems4.10-binutils
    103 Requires:       rtems-4.10-avr-rtems4.10-newlib = %{newlib_version}-32%{?dist}
     103Requires:       rtems-4.10-avr-rtems4.10-newlib = %{newlib_version}-33%{?dist}
    104104
    105105
     
    263263%endif
    264264
     265  # Bug in gcc > 4.1.0: Installs an unused, empty directory
     266  if test -d ${RPM_BUILD_ROOT}%{_prefix}/avr-rtems4.10/include/bits; then
     267    rmdir ${RPM_BUILD_ROOT}%{_prefix}/avr-rtems4.10/include/bits
     268  fi
    265269
    266270  # Collect multilib subdirectories
     
    423427# Version:        %{gcc_rpmvers}
    424428# Requires:       rtems-4.10-avr-rtems4.10-binutils
    425 # Requires:       rtems-4.10-avr-rtems4.10-newlib = %{newlib_version}-32%{?dist}
     429# Requires:       rtems-4.10-avr-rtems4.10-newlib = %{newlib_version}-33%{?dist}
    426430# License:      GPL
    427431
     
    540544License:        Distributable
    541545Version:        %{newlib_version}
    542 Release:        32%{?dist}
     546Release:        33%{?dist}
    543547
    544548Requires:       rtems-4.10-newlib-common
     
    560564Group:          Development/Tools
    561565Version:        %{newlib_version}
    562 Release:        32%{?dist}
     566Release:        33%{?dist}
    563567License:        Distributable
    564568
  • contrib/crossrpms/rtems4.10/bfin/rtems-4.10-bfin-rtems4.10-gcc.spec

    r68946ac7 r241a259d  
    6161Group:          Development/Tools
    6262Version:        %{gcc_rpmvers}
    63 Release:        11%{?dist}
     63Release:        12%{?dist}
    6464License:        GPL
    6565URL:            http://gcc.gnu.org
     
    101101Requires:       rtems-4.10-gcc-common
    102102Requires:       rtems-4.10-bfin-rtems4.10-binutils
    103 Requires:       rtems-4.10-bfin-rtems4.10-newlib = %{newlib_version}-32%{?dist}
     103Requires:       rtems-4.10-bfin-rtems4.10-newlib = %{newlib_version}-33%{?dist}
    104104
    105105
     
    435435# Version:        %{gcc_rpmvers}
    436436# Requires:       rtems-4.10-bfin-rtems4.10-binutils
    437 # Requires:       rtems-4.10-bfin-rtems4.10-newlib = %{newlib_version}-32%{?dist}
     437# Requires:       rtems-4.10-bfin-rtems4.10-newlib = %{newlib_version}-33%{?dist}
    438438# License:      GPL
    439439
     
    587587License:        Distributable
    588588Version:        %{newlib_version}
    589 Release:        32%{?dist}
     589Release:        33%{?dist}
    590590
    591591Requires:       rtems-4.10-newlib-common
     
    607607Group:          Development/Tools
    608608Version:        %{newlib_version}
    609 Release:        32%{?dist}
     609Release:        33%{?dist}
    610610License:        Distributable
    611611
  • contrib/crossrpms/rtems4.10/h8300/rtems-4.10-h8300-rtems4.10-gcc.spec

    r68946ac7 r241a259d  
    6161Group:          Development/Tools
    6262Version:        %{gcc_rpmvers}
    63 Release:        11%{?dist}
     63Release:        12%{?dist}
    6464License:        GPL
    6565URL:            http://gcc.gnu.org
     
    101101Requires:       rtems-4.10-gcc-common
    102102Requires:       rtems-4.10-h8300-rtems4.10-binutils
    103 Requires:       rtems-4.10-h8300-rtems4.10-newlib = %{newlib_version}-32%{?dist}
     103Requires:       rtems-4.10-h8300-rtems4.10-newlib = %{newlib_version}-33%{?dist}
    104104
    105105
     
    435435# Version:        %{gcc_rpmvers}
    436436# Requires:       rtems-4.10-h8300-rtems4.10-binutils
    437 # Requires:       rtems-4.10-h8300-rtems4.10-newlib = %{newlib_version}-32%{?dist}
     437# Requires:       rtems-4.10-h8300-rtems4.10-newlib = %{newlib_version}-33%{?dist}
    438438# License:      GPL
    439439
     
    587587License:        Distributable
    588588Version:        %{newlib_version}
    589 Release:        32%{?dist}
     589Release:        33%{?dist}
    590590
    591591Requires:       rtems-4.10-newlib-common
     
    607607Group:          Development/Tools
    608608Version:        %{newlib_version}
    609 Release:        32%{?dist}
     609Release:        33%{?dist}
    610610License:        Distributable
    611611
  • contrib/crossrpms/rtems4.10/i386/rtems-4.10-i386-rtems4.10-gcc.spec

    r68946ac7 r241a259d  
    6161Group:          Development/Tools
    6262Version:        %{gcc_rpmvers}
    63 Release:        11%{?dist}
     63Release:        12%{?dist}
    6464License:        GPL
    6565URL:            http://gcc.gnu.org
     
    101101Requires:       rtems-4.10-gcc-common
    102102Requires:       rtems-4.10-i386-rtems4.10-binutils
    103 Requires:       rtems-4.10-i386-rtems4.10-newlib = %{newlib_version}-32%{?dist}
     103Requires:       rtems-4.10-i386-rtems4.10-newlib = %{newlib_version}-33%{?dist}
    104104
    105105
     
    435435# Version:        %{gcc_rpmvers}
    436436# Requires:       rtems-4.10-i386-rtems4.10-binutils
    437 # Requires:       rtems-4.10-i386-rtems4.10-newlib = %{newlib_version}-32%{?dist}
     437# Requires:       rtems-4.10-i386-rtems4.10-newlib = %{newlib_version}-33%{?dist}
    438438# License:      GPL
    439439
     
    587587License:        Distributable
    588588Version:        %{newlib_version}
    589 Release:        32%{?dist}
     589Release:        33%{?dist}
    590590
    591591Requires:       rtems-4.10-newlib-common
     
    607607Group:          Development/Tools
    608608Version:        %{newlib_version}
    609 Release:        32%{?dist}
     609Release:        33%{?dist}
    610610License:        Distributable
    611611
  • contrib/crossrpms/rtems4.10/lm32/rtems-4.10-lm32-rtems4.10-gcc.spec

    r68946ac7 r241a259d  
    6161Group:          Development/Tools
    6262Version:        %{gcc_rpmvers}
    63 Release:        11%{?dist}
     63Release:        12%{?dist}
    6464License:        GPL
    6565URL:            http://gcc.gnu.org
     
    101101Requires:       rtems-4.10-gcc-common
    102102Requires:       rtems-4.10-lm32-rtems4.10-binutils
    103 Requires:       rtems-4.10-lm32-rtems4.10-newlib = %{newlib_version}-32%{?dist}
     103Requires:       rtems-4.10-lm32-rtems4.10-newlib = %{newlib_version}-33%{?dist}
    104104
    105105
     
    435435# Version:        %{gcc_rpmvers}
    436436# Requires:       rtems-4.10-lm32-rtems4.10-binutils
    437 # Requires:       rtems-4.10-lm32-rtems4.10-newlib = %{newlib_version}-32%{?dist}
     437# Requires:       rtems-4.10-lm32-rtems4.10-newlib = %{newlib_version}-33%{?dist}
    438438# License:      GPL
    439439
     
    587587License:        Distributable
    588588Version:        %{newlib_version}
    589 Release:        32%{?dist}
     589Release:        33%{?dist}
    590590
    591591Requires:       rtems-4.10-newlib-common
     
    607607Group:          Development/Tools
    608608Version:        %{newlib_version}
    609 Release:        32%{?dist}
     609Release:        33%{?dist}
    610610License:        Distributable
    611611
  • contrib/crossrpms/rtems4.10/m32c/rtems-4.10-m32c-rtems4.10-gcc.spec

    r68946ac7 r241a259d  
    6161Group:          Development/Tools
    6262Version:        %{gcc_rpmvers}
    63 Release:        11%{?dist}
     63Release:        12%{?dist}
    6464License:        GPL
    6565URL:            http://gcc.gnu.org
     
    100100
    101101Requires:       rtems-4.10-m32c-rtems4.10-binutils
    102 Requires:       rtems-4.10-m32c-rtems4.10-newlib = %{newlib_version}-32%{?dist}
     102Requires:       rtems-4.10-m32c-rtems4.10-newlib = %{newlib_version}-33%{?dist}
    103103
    104104
     
    263263%endif
    264264
     265  # Bug in gcc > 4.1.0: Installs an unused, empty directory
     266  if test -d ${RPM_BUILD_ROOT}%{_prefix}/m32c-rtems4.10/include/bits; then
     267    rmdir ${RPM_BUILD_ROOT}%{_prefix}/m32c-rtems4.10/include/bits
     268  fi
    265269
    266270  # Collect multilib subdirectories
     
    423427# Version:        %{gcc_rpmvers}
    424428# Requires:       rtems-4.10-m32c-rtems4.10-binutils
    425 # Requires:       rtems-4.10-m32c-rtems4.10-newlib = %{newlib_version}-32%{?dist}
     429# Requires:       rtems-4.10-m32c-rtems4.10-newlib = %{newlib_version}-33%{?dist}
    426430# License:      GPL
    427431
     
    482486License:        Distributable
    483487Version:        %{newlib_version}
    484 Release:        32%{?dist}
     488Release:        33%{?dist}
    485489
    486490
  • contrib/crossrpms/rtems4.10/m32r/rtems-4.10-m32r-rtems4.10-gcc.spec

    r68946ac7 r241a259d  
    6161Group:          Development/Tools
    6262Version:        %{gcc_rpmvers}
    63 Release:        11%{?dist}
     63Release:        12%{?dist}
    6464License:        GPL
    6565URL:            http://gcc.gnu.org
     
    100100
    101101Requires:       rtems-4.10-m32r-rtems4.10-binutils
    102 Requires:       rtems-4.10-m32r-rtems4.10-newlib = %{newlib_version}-32%{?dist}
     102Requires:       rtems-4.10-m32r-rtems4.10-newlib = %{newlib_version}-33%{?dist}
    103103
    104104
     
    263263%endif
    264264
     265  # Bug in gcc > 4.1.0: Installs an unused, empty directory
     266  if test -d ${RPM_BUILD_ROOT}%{_prefix}/m32r-rtems4.10/include/bits; then
     267    rmdir ${RPM_BUILD_ROOT}%{_prefix}/m32r-rtems4.10/include/bits
     268  fi
    265269
    266270  # Collect multilib subdirectories
     
    423427# Version:        %{gcc_rpmvers}
    424428# Requires:       rtems-4.10-m32r-rtems4.10-binutils
    425 # Requires:       rtems-4.10-m32r-rtems4.10-newlib = %{newlib_version}-32%{?dist}
     429# Requires:       rtems-4.10-m32r-rtems4.10-newlib = %{newlib_version}-33%{?dist}
    426430# License:      GPL
    427431
     
    482486License:        Distributable
    483487Version:        %{newlib_version}
    484 Release:        32%{?dist}
     488Release:        33%{?dist}
    485489
    486490
  • contrib/crossrpms/rtems4.10/m68k/rtems-4.10-m68k-rtems4.10-gcc.spec

    r68946ac7 r241a259d  
    6161Group:          Development/Tools
    6262Version:        %{gcc_rpmvers}
    63 Release:        11%{?dist}
     63Release:        12%{?dist}
    6464License:        GPL
    6565URL:            http://gcc.gnu.org
     
    101101Requires:       rtems-4.10-gcc-common
    102102Requires:       rtems-4.10-m68k-rtems4.10-binutils
    103 Requires:       rtems-4.10-m68k-rtems4.10-newlib = %{newlib_version}-32%{?dist}
     103Requires:       rtems-4.10-m68k-rtems4.10-newlib = %{newlib_version}-33%{?dist}
    104104
    105105
     
    435435# Version:        %{gcc_rpmvers}
    436436# Requires:       rtems-4.10-m68k-rtems4.10-binutils
    437 # Requires:       rtems-4.10-m68k-rtems4.10-newlib = %{newlib_version}-32%{?dist}
     437# Requires:       rtems-4.10-m68k-rtems4.10-newlib = %{newlib_version}-33%{?dist}
    438438# License:      GPL
    439439
     
    587587License:        Distributable
    588588Version:        %{newlib_version}
    589 Release:        32%{?dist}
     589Release:        33%{?dist}
    590590
    591591Requires:       rtems-4.10-newlib-common
     
    607607Group:          Development/Tools
    608608Version:        %{newlib_version}
    609 Release:        32%{?dist}
     609Release:        33%{?dist}
    610610License:        Distributable
    611611
  • contrib/crossrpms/rtems4.10/mips/rtems-4.10-mips-rtems4.10-gcc.spec

    r68946ac7 r241a259d  
    6161Group:          Development/Tools
    6262Version:        %{gcc_rpmvers}
    63 Release:        11%{?dist}
     63Release:        12%{?dist}
    6464License:        GPL
    6565URL:            http://gcc.gnu.org
     
    101101Requires:       rtems-4.10-gcc-common
    102102Requires:       rtems-4.10-mips-rtems4.10-binutils
    103 Requires:       rtems-4.10-mips-rtems4.10-newlib = %{newlib_version}-32%{?dist}
     103Requires:       rtems-4.10-mips-rtems4.10-newlib = %{newlib_version}-33%{?dist}
    104104
    105105
     
    435435# Version:        %{gcc_rpmvers}
    436436# Requires:       rtems-4.10-mips-rtems4.10-binutils
    437 # Requires:       rtems-4.10-mips-rtems4.10-newlib = %{newlib_version}-32%{?dist}
     437# Requires:       rtems-4.10-mips-rtems4.10-newlib = %{newlib_version}-33%{?dist}
    438438# License:      GPL
    439439
     
    587587License:        Distributable
    588588Version:        %{newlib_version}
    589 Release:        32%{?dist}
     589Release:        33%{?dist}
    590590
    591591Requires:       rtems-4.10-newlib-common
     
    607607Group:          Development/Tools
    608608Version:        %{newlib_version}
    609 Release:        32%{?dist}
     609Release:        33%{?dist}
    610610License:        Distributable
    611611
  • contrib/crossrpms/rtems4.10/powerpc/rtems-4.10-powerpc-rtems4.10-gcc.spec

    r68946ac7 r241a259d  
    6161Group:          Development/Tools
    6262Version:        %{gcc_rpmvers}
    63 Release:        11%{?dist}
     63Release:        12%{?dist}
    6464License:        GPL
    6565URL:            http://gcc.gnu.org
     
    101101Requires:       rtems-4.10-gcc-common
    102102Requires:       rtems-4.10-powerpc-rtems4.10-binutils
    103 Requires:       rtems-4.10-powerpc-rtems4.10-newlib = %{newlib_version}-32%{?dist}
     103Requires:       rtems-4.10-powerpc-rtems4.10-newlib = %{newlib_version}-33%{?dist}
    104104
    105105
     
    435435# Version:        %{gcc_rpmvers}
    436436# Requires:       rtems-4.10-powerpc-rtems4.10-binutils
    437 # Requires:       rtems-4.10-powerpc-rtems4.10-newlib = %{newlib_version}-32%{?dist}
     437# Requires:       rtems-4.10-powerpc-rtems4.10-newlib = %{newlib_version}-33%{?dist}
    438438# License:      GPL
    439439
     
    587587License:        Distributable
    588588Version:        %{newlib_version}
    589 Release:        32%{?dist}
     589Release:        33%{?dist}
    590590
    591591Requires:       rtems-4.10-newlib-common
     
    607607Group:          Development/Tools
    608608Version:        %{newlib_version}
    609 Release:        32%{?dist}
     609Release:        33%{?dist}
    610610License:        Distributable
    611611
  • contrib/crossrpms/rtems4.10/sh/rtems-4.10-sh-rtems4.10-gcc.spec

    r68946ac7 r241a259d  
    6161Group:          Development/Tools
    6262Version:        %{gcc_rpmvers}
    63 Release:        11%{?dist}
     63Release:        12%{?dist}
    6464License:        GPL
    6565URL:            http://gcc.gnu.org
     
    101101Requires:       rtems-4.10-gcc-common
    102102Requires:       rtems-4.10-sh-rtems4.10-binutils
    103 Requires:       rtems-4.10-sh-rtems4.10-newlib = %{newlib_version}-32%{?dist}
     103Requires:       rtems-4.10-sh-rtems4.10-newlib = %{newlib_version}-33%{?dist}
    104104
    105105
     
    435435# Version:        %{gcc_rpmvers}
    436436# Requires:       rtems-4.10-sh-rtems4.10-binutils
    437 # Requires:       rtems-4.10-sh-rtems4.10-newlib = %{newlib_version}-32%{?dist}
     437# Requires:       rtems-4.10-sh-rtems4.10-newlib = %{newlib_version}-33%{?dist}
    438438# License:      GPL
    439439
     
    587587License:        Distributable
    588588Version:        %{newlib_version}
    589 Release:        32%{?dist}
     589Release:        33%{?dist}
    590590
    591591Requires:       rtems-4.10-newlib-common
     
    607607Group:          Development/Tools
    608608Version:        %{newlib_version}
    609 Release:        32%{?dist}
     609Release:        33%{?dist}
    610610License:        Distributable
    611611
  • contrib/crossrpms/rtems4.10/sparc/rtems-4.10-sparc-rtems4.10-gcc.spec

    r68946ac7 r241a259d  
    6161Group:          Development/Tools
    6262Version:        %{gcc_rpmvers}
    63 Release:        11%{?dist}
     63Release:        12%{?dist}
    6464License:        GPL
    6565URL:            http://gcc.gnu.org
     
    101101Requires:       rtems-4.10-gcc-common
    102102Requires:       rtems-4.10-sparc-rtems4.10-binutils
    103 Requires:       rtems-4.10-sparc-rtems4.10-newlib = %{newlib_version}-32%{?dist}
     103Requires:       rtems-4.10-sparc-rtems4.10-newlib = %{newlib_version}-33%{?dist}
    104104
    105105
     
    435435# Version:        %{gcc_rpmvers}
    436436# Requires:       rtems-4.10-sparc-rtems4.10-binutils
    437 # Requires:       rtems-4.10-sparc-rtems4.10-newlib = %{newlib_version}-32%{?dist}
     437# Requires:       rtems-4.10-sparc-rtems4.10-newlib = %{newlib_version}-33%{?dist}
    438438# License:      GPL
    439439
     
    587587License:        Distributable
    588588Version:        %{newlib_version}
    589 Release:        32%{?dist}
     589Release:        33%{?dist}
    590590
    591591Requires:       rtems-4.10-newlib-common
     
    607607Group:          Development/Tools
    608608Version:        %{newlib_version}
    609 Release:        32%{?dist}
     609Release:        33%{?dist}
    610610License:        Distributable
    611611
Note: See TracChangeset for help on using the changeset viewer.