Changeset 1e1d5c9 in rtems-source-builder


Ignore:
Timestamp:
Jul 28, 2016, 8:05:01 PM (4 years ago)
Author:
Punit Vara <punitvara@…>
Branches:
4.10, 4.9, master
Children:
cac72a2
Parents:
a936dcd
git-author:
Punit Vara <punitvara@…> (07/28/16 20:05:01)
git-committer:
Gedare Bloom <gedare@…> (08/01/16 18:44:42)
Message:

doc: source-builder.txt: Update installtion for ubuntu packages

This patch fixes the most common python missing error for RTEMS
tool chain build and RSB built is tested for ubuntu 16.04.1 LTS

File:
1 edited

Legend:

Unmodified
Added
Removed
  • doc/source-builder.txt

    ra936dcd r1e1d5c9  
    30993099^^^^^^
    31003100
    3101 The latest testing was with Ubuntu 13.10 64bit. This section also includes Xubuntu. A
     3101The latest testing was with Ubuntu 16.04.1 LTS 64bit. This section also includes Xubuntu. A
    31023102minimal installation was used and the following packages installed.
    31033103
    31043104-------------------------------------------------------------
    3105 $ sudo apt-get build-dep binutils gcc g++ gdb unzip git python2.7-dev
     3105$ sudo apt-get build-dep binutils gcc g++ gdb unzip git
     3106$ sudo apt-get install python2.7-dev
    31063107-------------------------------------------------------------
    31073108
Note: See TracChangeset for help on using the changeset viewer.