Changeset 01a4192 in rtems-tools for tools/gdb


Ignore:
Timestamp:
Feb 22, 2015, 6:07:10 AM (5 years ago)
Author:
Adit Sahasrabudhe <asahasra@…>
Branches:
4.10, 4.11, master
Children:
71fb99b
Parents:
e143a62
git-author:
Adit Sahasrabudhe <asahasra@…> (02/22/15 06:07:10)
git-committer:
Chris Johns <chrisj@…> (02/25/15 09:46:02)
Message:

Modified waf scripts to have a minimum python version requirement of 2.6.6, instead of 2.7.3

File:
1 edited

Legend:

Unmodified
Added
Removed
  • tools/gdb/python/wscript

    re143a62 r01a4192  
    88def configure(conf):
    99    conf.load('python')
    10     conf.check_python_version((2,7,3))
     10    conf.check_python_version((2,6,6))
    1111
    1212def build(bld):
Note: See TracChangeset for help on using the changeset viewer.