source: rtems/contrib/crossrpms/gdb/gdb.add @ 1ee16e8

4.104.114.84.9
Last change on this file since 1ee16e8 was 1ee16e8, checked in by Ralf Corsepius <ralf.corsepius@…>, on Feb 17, 2007 at 11:30:40 AM

BuildRequire?: expat-devel for gdb >= 6.6

  • Property mode set to 100644
File size: 780 bytes
Line 
1%define gdb_version @GDB_VERS@
2%define gdb_rpmvers %{expand:%(echo @GDB_VERS@ | tr - _)}
3
4Name:           @rpmprefix@@tool_target@-gdb
5Summary:        Gdb for target @tool_target@
6Group:          Development/Tools
7Version:        %{gdb_rpmvers}
8Release:        @GDB_RPMREL@%{?dist}
9License:        GPL/LGPL
10URL:            http://sources.redhat.com/gdb
11BuildRoot:      %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
12
13%if "%{gdb_version}" >= "6.6"
14BuildRequires:  expat-devel
15%endif
16%if %build_infos
17# Required for building the infos
18BuildRequires:  /sbin/install-info
19BuildRequires:  texinfo >= 4.2
20%endif
21%if "@tool_target@" == "sparc-rtems4.8"
22BuildRequires:  libtermcap-devel
23%endif
24BuildRequires:  ncurses-devel
25%if %build_infos
26
27Requires:       @rpmprefix@gdb-common
28%endif
29
30@SOURCES@
31
32%description
33GDB for target @tool_target@
Note: See TracBrowser for help on using the repository browser.